User Tools

Site Tools


requirements_and_recommendations

Requirements and Recommendations

TTG CE3 Cart is installed directly on your website, so has no specific Lightroom requirements. We support web servers running the Linux operating system, Apache web server and PHP 5.2.6 or newer.

A separate image gallery plug-in is required. The cart currently works with:

  • TTG CE3 Gallery 5.2.0 and newer

Additionally, TTG CE3 Cart works with galleries created through the TTG CE3 Publisher, with Digital Purchase support in version 1.1.13 and newer.

requirements_and_recommendations.txt · Last modified: 2013/09/02 23:59 by ben